13 lines
146 B
Nix
13 lines
146 B
Nix
{
|
|
config,
|
|
lib,
|
|
...
|
|
}:
|
|
let
|
|
cfg = config.profiles.desktop;
|
|
in
|
|
{
|
|
config = lib.mkIf cfg.enable {
|
|
location.provider = "geoclue2";
|
|
};
|
|
}
|