1
0
Fork 0
puter/profiles/desktop/printing.nix
2025-05-11 22:49:04 +02:00

16 lines
191 B
Nix

{
config,
lib,
...
}:
let
cfg = config.profiles.desktop;
in
{
config = lib.mkIf cfg.enable {
services.printing = {
enable = true;
webInterface = true;
};
};
}