16 lines
217 B
Nix
16 lines
217 B
Nix
{
|
|
config,
|
|
lib,
|
|
...
|
|
}:
|
|
let
|
|
cfg = config.profiles.desktop;
|
|
in
|
|
{
|
|
config = lib.mkIf cfg.enable {
|
|
environment.sessionVariables = {
|
|
NIXOS_OZONE_WL = "1";
|
|
SDL_VIDEODRIVER = "wayland";
|
|
};
|
|
};
|
|
}
|