1
0
Fork 0
puter/profiles/piracy/mullvad.nix
2025-05-18 01:08:10 +02:00

17 lines
208 B
Nix

{
config,
lib,
pkgs,
...
}:
let
cfg = config.profiles.gaming;
in
{
config = lib.mkIf cfg.enable {
services.mullvad-vpn = {
enable = true;
package = pkgs.mullvad-vpn;
};
};
}